解决error: xslt-config not found. Please reinstall the libxslt >= 1.1.0 distribution

解决编译php扩展xsl时出现

error: xslt-config not found. Please reinstall the libxslt >= 1.1.0 distribution

的问题,只需要执行:

yum install libxslt-devel

即可。

*Tips: 如果要卸载通过yum install命令安装的某个包,请输入:

yum remove {package-name}

还没有评论,快来抢沙发!

发表评论

  • 😉
  • 😐
  • 😡
  • 😈
  • 🙂
  • 😯
  • 🙁
  • 🙄
  • 😛
  • 😳
  • 😮
  • emoji-mrgree
  • 😆
  • 💡
  • 😀
  • 👿
  • 😥
  • 😎
  • ➡
  • 😕
  • ❓
  • ❗
  • 66 queries in 0.465 seconds